I suggest FaxBetter ...

Allow any number format in the "Fax To Number" field

The "Fax To Number" field requires the "-" to be present, forcing me to put it into the NPA-NXX-XXXX format. It would be nice, especially when copying/pasting numbers into the fax to field, to be able to place in NPA.NXX.XXXX (dot delimited) or just plain old NpaNxxXxxx and have it work.

3 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
mallen shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base